Liri
arrow_back QbsShared 1.0.0

We are proud to announce the availability of the first stable version of qbs-shared, modules and imports for the qbs build system that we use with all the Liri projects.

Features
  • Requires qbs 1.8.0 or greater
  • Replace deprecated loadExtension() with require()
  • Allow Liri modules to be static libraries
  • Install only qbs imports and modules and not liri-qbs-shared development scripts
  • Set default LiriHeaders name and type
Download

You can download the source tarball from GitHub

SHA256 checksum: cc815da918e0f703239518f6bca2691a4c3ade270114cd3e043cff6426a23e8c